#php7

  • +11 Исправлено

    При любом обновлении движка у меня слетает плагин купить в один клик, а именно плагин не дает редактировать заказ, при установленном php 7.1 , как то можно решить эту проблему? Разработчик плагина пишет, что это проблема движка и разработчики движка не...

  • Есть решение

    Добрый день, перевел хостинг с PHP5.2 на PHP7, расширение mysqli включено. Но после этого выдает ошибку - Fatal error: Uncaught Error: Call to undefined function mysql_connect() in...

    В файле wa-config/db.php укажите'type' => 'mysqli',
    Михаил Ушенин Михаил Ушенин
  • +1 Не принято

    Добрый день!На сайте поменялась версия PHP. Теперь я почти довольный обладатель PHP7. Кстати, прирост скорости ответа сервера более чем в 2 раза.Но перестали работать обновления. При попытке обновить SS или установить плагин вылетает ошибка 500.Fatal...

  • Есть решение

    Меняю на сервере версию php на седьмую, админка и сайт перестают работать. Ошибка базы данных.Максимально идёт на php 5.6Может какие-нибудь действия ещё нужно предпринять? Спасибо.

    Всё получилось очень легко. На сервере после изменения настройки сайта на php7. Нужно поменять пароль от базы MySQL. Лучше на такой-же, а то будет не зайти в бэкенд.
    Антон Antonio
  • Вышел PHP 7. Webasyst shop-script и плагины к нему будут поддерживать PHP 7 или нужна адаптация для корректной работы?

  • 0

    При установке фреймворка Webasyst на конфигурации Apache 2.4.18 + PHP 7.0.4-7 в лог апача пишутся ошибки:[data-time] [:error] [pid] [client] PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP;...