#смена версии php

  • Всем привет!Для обновления плагин "Гибкие скидки" требовался PHP версии 5.3 (у меня был 5.2.17)Я изменил, только для нужно мне сайта. Остальное ничего не трогал и получил кучу ошибок.И вот эту ошибку, при обновлении чего-либо в Инсталлере:...

  • Добрый день!Для корректной работы плагина необходим переход на версию php 5.4 В таком случае возникала ошибка 2054.Техподдержка хостинга ответила на запрос так"С версией php 5.4 не работает модуль mysqli, mysql должен работать корректно.Исправить...