Поддержка mysqlnd

0

Может уже пора внедрять новые технологии, да и php 5.2 уже не поддерживается. Думаю php7+mysqlnd+Jquery(end версии) даст хорошую синергию и ненадолго выделит движок среди серой массы.

4 комментария

  • +1

    и обрубит около 35% хостингов где сия чудеса не предусмотрены на базовых тарифах... Кстати с php7 работает ровно и проблем нет.


    Массовый продукт не может иметь под капотом последний фарш.... Иначе он становится резко не массовым....

    С инсталятором пришлось повозиться конечно пару часов .... mysqlnd - как бы отсутствует в 5.2 да и мелкие проблемы с Jquery - их есть пару горшней, но вполне работает...


    Собственно думаю идея крайне здравая, пора уже обновлять движок, но честно я очень понимаю разработчиков...

    • +1
      Vladislav Vladislav 18 января 2016 02:23 #

      Ключевое слово поддержка, а не замена mysqli. Этому фаршу уже несколько лет и что остался еще хостинг где нет php >=5.3?

      • +1

        Всё прекрасно работает на PHP7.
        Про mysqlnd вы вообще в курсе что это?
        Оно начиная с 5.4 работает по умолчанию для всех MySQL-расширений http://php.net/manual/ru/mysqlnd.install.php

        Поэтому я искренне не понимаю, чего вы хотите.




        • +1
          Antonio Antonio 26 мая 2016 16:04 #

          У меня не работает. Все обновления установлены. Включаю на хостинге php7 и сайты перестают работать, админка тоже. Error with code 2054

          Все обновления установлены.

          Добавить комментарий

          Чтобы добавить комментарий, зарегистрируйтесь или войдите