Обновление: виджеты и новая панель управления Webasyst

Здравствуйте , по инструкции установки вроде все ясно :

Просто обновите ваш Webasyst до последней версии (обновления устанавливаются с помощью приложения «Инсталлер») — новая панель управления и все виджеты будут установлены автоматически.


Вопрос заключается в том , что у меня в админке нет кнопки инсталлер, тогда как мне установить обновление?

мой домен http://mimilolika.ru/

7 ответов

  • 2

    Ольга, у вас "старый" Webasyst Shop-Script.

    https://www.shop-script.ru/help/107/upgrade-webasyst-shop-script-to-shop-script-5/

  • 1
    Legonavt 1 августа 2015 07:07 #

    А ее ,чисто кнопки, нет вообще в движке. Есть вкладка инсталлер ,вверху после Контактов, а там слево в меню есть "Обновление".Кликаете по "обновление" и происходит проверка последних обновлений и Вы можете выбрать те обновления которые там есть. А вообще-то движок автоматом проверяет обновления при каждом заходе и их всегда можно увидеть на иконке обновления(кол-во обозначается красным цветом).

  • 1
    Sebra 1 августа 2015 09:18 #

    У меня отсутствует вкладка инсталлер, и нет "контакты", нет и "Обновление" или я его не вижу вот скриншот прикрепила, подскажите где спрятана вкладка обновление?

  • 1
    Sebra 1 августа 2015 09:43 #

    Это возможно обновление для тех у кого шоп скрипт?, для вебасиста это не обновление?

  • 1
    Sebra 1 августа 2015 09:57 #

    Евгений, то что вы написали я смотрела до того как создала вопрос. Там для меня не совсем понятно, я купила движок вебасист, он оказался очень неудобным для использования ну для меня, мне пришло письмо обновитесь за 5000 вроде тогда было до шопскрипта, мне не совсем понятно было зачем мне еще деньги платить если это не очень удобно использовать и я купила движок у другой компании, сейчас вроде как обновление для вебасист пишется но как выясняется это опять мимо это для тех у кого шоп скрипт? Этот движок так и не обновить?, это для тех кто наполнил магазин товарами https://www.shop-script.ru/help/107/upgrade-webasy... как я понимаю? я не использовала движок так как мне он показался неудобныма, то что куплено мной не обновляется в принципе? для чего тогда письма написали обновление для вебасист(

    • +1

      Немного сумбурно написали.

      Если коротко, так:

      1. У вас установлена предыдущая (устаревшая версия движка).

      2. В 2013 (?) вышла новая версия - Shop-Script 5. Это абсолютно новый движок, на который нужна новая лицензия.

      3. Если есть лицензия, вы по желанию можете перейти на новый Shop-Script (уже 6й, но это не принципиально).

      4. В новом Shop-Script есть инсталлер.


      P.S. Если всё работает и вас устраивает - не трогайте :)

  • 1
    Sebra 1 августа 2015 09:57 #

    Евгений, то что вы написали я смотрела до того как создала вопрос. Там для меня не совсем понятно, я купила движок вебасист, он оказался очень неудобным для использования ну для меня, мне пришло письмо обновитесь за 5000 вроде тогда было до шопскрипта, мне не совсем понятно было зачем мне еще деньги платить если это не очень удобно использовать и я купила движок у другой компании, сейчас вроде как обновление для вебасист пишется но как выясняется это опять мимо это для тех у кого шоп скрипт? Этот движок так и не обновить?, это для тех кто наполнил магазин товарами https://www.shop-script.ru/help/107/upgrade-webasy... как я понимаю? я не использовала движок так как мне он показался неудобныма, то что куплено мной не обновляется в принципе? для чего тогда письма написали обновление для вебасист(

  • 1
    Sed_Lex 1 августа 2015 11:28 #

    Ольга, у вас старая версия. Она не обновляется, она ЗАМЕНЯЕТСЯ на новый шопскрипт, так как шопскрипт 6 это принципиально другой продук (именно так позиционируют его создатели

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите