Некорректное значение требуемой версии php при обновлении? Не принято

0

Пытался обновить фреймворк и плагины, но скрипт прицепился к версии PHP. Моя версия выше, требуемой, но обновиться не дает...

 Подскажите, какую версию нужно установить? Или дело не в версии?

2 комментария

  • +1
    replicant replicant 28 ноября 2022 09:38 #

    7.4.3 - это меньше чем 7.4.24, т.к. 24 > 3.

    Если бы у вас было 7.4.32, тогда всё ОК, потому что 32 > 24.

  • +1
    Александр Александр 28 ноября 2022 10:28 #

    Понял, мой косяк. 

    Спасибо!

    Добавить комментарий

    Чтобы добавить комментарий, зарегистрируйтесь или войдите