Ошибка #8: [orderBundle.cartItems.items.quantity.measure] обязательное поле Принято

3

Два года работаем через сбербанк эквайринг. Оплата происходит на сайте (терминала нет). Установили последние обновления. После оформления клиентом заказа, клиент не перенаправляется на окно с оплатой, выходит ошибка. Код ошибки:

Ошибка #8: [orderBundle.cartItems.items.quantity.measure] обязательное поле

Сбербанк отписался на этот счет, что движок или плагин сбера (строннего разработчика) не передает параметр measure, но с их стороны все чисто.

Кто может помочь? 

1 комментарий

  • +2
    Александр Александр 18 июля 2022 12:37 #

    Ошибка воспроизводится на Shop-Script 8.21.0.49 после обновления плагина «Эквайринг Сбербанка» с версии 2.1.2.77 на 2.1.4.85. Помогло восстановление папки плагина «Эквайринг Сбербанка» (wa-plugins/payment/sb/) версии 2.1.2.77 из бекапа.

    Добавить комментарий

    Чтобы добавить комментарий, зарегистрируйтесь или войдите