Ошибка при установке новых плагинов Исправлено

5

После обновления Фреймворк Вебасист и Shop Script последней версии, устанвка плагинов проходит не обычно


Любая установка зависает в пункте Замена файлов обновленными. Отображение окончания установки не происходит. Плагин все таки  ставиться и работает. Для этого его надо принудительно включить в разделе Установлено.


Подскажите пож, что делать?

6 комментариев

  • +1
    Михаил Ушенин Михаил Ушенин Webasyst 11 марта 2022 09:14 #

    Эту ошибку мы скоро исправим. Пока что в качестве временного решения на время установки плагина включайте режим отладки в приложении «Настройки» — с этим режимом установка должна выполняться нормально. После установки выключайте режим отладки, чтобы не вызывать повышенную нагрузку на сервер баз данных.

  • 0
    Евгений Химич Евгений Химич 11 марта 2022 10:42 #

    У меня тоже проблема замечена, после чистки кеша все устанавливается.

  • +1
    Михаил Ушенин Михаил Ушенин Webasyst 11 апреля 2022 11:54 #

    В последнем обновлении фреймворка Webasyst эта ошибка должна быть исправлена. Проверьте, пожалуйста. Сообщите, если проблема сохранилась.

    • +2
      Сергей Правдин Сергей Правдин 11 апреля 2022 16:31 #

      Обновился до последней версии, перестали обновляться плагины, уже три часа висит надпись:

       Обновление уже запущено и еще не завершено. Пожалуйста, дождитесь окончания предыдущего сеанса обновления, прежде чем запускать его заново.

      Манипуляции описанные в теме не помогают теперь(

      Помогло:

      С помощью приложения «Логи» удалите файлы с именами, оканчивающимися на .fstate, в подпапке wa-installer.

      • +1
        Михаил Ушенин Михаил Ушенин Webasyst 11 апреля 2022 18:29 #

        О разных проблемах сообщайте, пожалуйста, в разных темах на форуме поддержки. Так их удобнее обрабатывать и обсуждать, если потребуется.

        Добавить комментарий

        Чтобы добавить комментарий, зарегистрируйтесь или войдите