В Инсталлер в Установлено добавить столбец поддержка версии Приложения

3

Постоянно возникает беда с обновлениями, что не все разработчики успевают обновить свои продукты до свежих обновлений плагинов (Shop-Script, CRM и т.д.).

Добавьте такой столбец, чтобы разработчики плагинов могли указывать и регулярно обновлять информацию о совместимости своих плагинов. Тогда перед обновлением того же Shop-Script, мы (покупатели) заходим в этот раздел и смотрим какие плагины будут с ним совместимы. Таким образом в начале ждем пока обновятся плагины, а потом уже обновляем движок с минимальным риском остановки бизнеса!!!

Так же предлагаю добавить при обновлении версии Предупреждение Красным и Жирным, что будьте внимательны и проверьте совместимость с плагинами!!!!

2 комментария

  • +1
    Парам Пам Пам Парам Пам Пам 17 февраля 2022 08:17 #

    ничего не понял, вы хотите чтобы wa у кнопки обновить ss до версии 9 вывел надпись, что что обновляйтесь осторожно, в маркете не проверенно ~100500 плагинов? 

    • +1
      Сергей Правдин Сергей Правдин 17 февраля 2022 15:26 #

      Да. А может даже выводить список плагинов которые еще не подтвердили совместимость. И тогда  пользователь принимает сам решение обновлять сейчас или подождать!

      Добавить комментарий

      Чтобы добавить комментарий, зарегистрируйтесь или войдите