Отключение версий API VK

Сегодня пришло уведомление от администрации ВК 

Приложение https://vk.com/app.... использует устаревшую версию API. Внесите изменения в код и убедитесь, что все вызовы API VK совершаются с актуальной версией. Подробнее: vk.com/dev/lifecycle_notification

В Вашем приложении используется версия API, которая вышла раньше версии 5.41. Версии старее 5.41 прекратят работать через две недели. Пожалуйста, внесите изменения в код приложения и убедитесь, что все вызовы API VK совершаются с актуальной версией 5.131.

Поддержка каждой версии API прекращается через два года после её выхода, подробнее о жизненном цикле читайте здесь.

Если я правильно понимаю то авторизация через ВК отключится через две недели.

Делается ли что то в этом направлении или проблема только у меня?

2 ответа

  • 0
    Эрик Webasyst 13 августа 2021 10:49 #

    Если вы ещё не нашли ответ на свой вопрос, подробную поддержку по настройке программных продуктов вы также можете получить от партнёров Webasyst.

    • +2
      Дмитрий Петренко Дмитрий Петренко 30 августа 2021 16:33 #

      Эрик, это скорее ваш вопрос как разработчиков, если отключится авторизация Вк для вебасиста в целом, проблемы будут у всех ;)

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите