Народ не обновляйте плагин Интеграция с маркетплейсом Яндекс.Маркет - падает сайт Есть решение

1

Появилась в инстале кнопка обновить Плагин «Интеграция с маркетплейсом Яндекс.Маркет» 1023936

обновил - упал сайт, пришлось откатывать сайт.

Не обновляйте плагин, пока не решит проблему разработчик

3 комментария

  • +1

    Ну откатывать совсем необязательно было. Достаточно в файле 

    wa-apps/shop/plugins/beruru/lib/shopBeruruPlugin.class.php найти строку 563 и перед { поставить )

    Разумеется это работает, если вы не в облаке и у вас есть доступ к файлам.

  • +1

    Добрый вечер!
    Прошу прощения за возникшую ситуацию. Несмотря на отпуск и работу из-за этого в спартанских условиях, каждый день работаем над обновлениями и улучшениями, так как понимаем важность работы с Яндекс.Маркетом, а с ним...если не идешь вперед, то отстаешь. Возможно из-за плохого интернета последние изменения не попали в архив, что привело к ошибке. Сейчас пересоберем архив и отправим на проверку.

  • +2

    Корректная версия доступна в Инсталлере. Еще раз приносим извинения, понимаем, что цена такой ошибки огромна и постараемся в будущем не повторять таких недоразумений.

    Добавить комментарий

    Чтобы добавить комментарий, зарегистрируйтесь или войдите