Не устанавливается shop-script

Добрый день. Столкнулся с такой проблемой, скачал через инсталлер shop-script, но кнопка "Установить" не активна. Под ней подпись: "Требуется «Фреймворк Вебасист» версии не менее 1.14.13.587 (текущая версия — 1.14.13)". Вебасист ставил на свой сервер через git. Версия последняя. Флаг "installer_in_developer_mode" в файле wa-config/config.php стоит в "true". Подскажите, что может быть не так?

1 ответ

  • 1
    replicant 20 февраля 2021 19:26 #

    Потому что в Гите нумерация 1.14.13, а в дистрибутивах 1.14.13.587 тут вот https://developers.webasyst.ru/download/

    Соответственно качать последний фреймворк лучше по ссылке и ставить из архива. На него уже магазин точно налезет. Может даже статься так, что просто номерок версии подправить забыли или не успели.

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите