проблема при смене php с 5.3.29 на то что просят выше 5,6

проблема при смене php с 5.3.29 на то что просят выше 5,6 все перестает работать, то что описано пробовал не помогает, в админки выдает... че делать то??, при откате назад на php 5.3.29 все работает

The server requested authentication method unknown to the client code 2054

## wa-system/database/waDbMysqliAdapter.class.php(33) #0 wa-system/database/waDbAdapter.class.php(30): waDbMysqliAdapter->connect(Array) #1 wa-system/database/waDbConnector.class.php(49): waDbAdapter->__construct(Array) #2 wa-system/database/waModel.class.php(75): waDbConnector::getConnection('default', false) #3 wa-system/auth/waAuth.class.php(68): waModel->__construct() #4 wa-system/waSystem.class.php(252): waAuth->__construct(Array) #5 wa-system/waSystem.class.php(427): waSystem->getFactory('auth', 'waAuth', Array) #6 wa-system/user/waAuthUser.class.php(45): waSystem->getAuth() #7 wa-system/user/waAuthUser.class.php(27): waAuthUser->init() #8 wa-system/waSystem.class.php(277): waAuthUser->__construct(NULL, Array) #9 wa-system/waSystem.class.php(318): waSystem::getCommonFactory('auth_user', 'waAuthUser', Array, NULL) #10 wa-system/waSystem.class.php(579): waSystem->getUser() #11 wa-system/waSystem.class.php(538): waSystem->dispatchBackend('webasyst/instal...') #12 index.php(7): waSystem->dispatch() #13 {main}
GET
array(  'module' => 'update', )
Params
array()

Пока нет ответов. Ответьте на этот вопрос первым!

    Добавить ответ

    Чтобы добавить комментарий, зарегистрируйтесь или войдите