Не устанавливается свежая версия Shop-Script

После перехода на страницу установки site.ltd/install.php скрипт сообщает об успешном прохождении всех тестов на совместимость. Далее, после перехода на шаг 2, страница шлёт бесконечные запросы вида:

http://site.ltd/install.php?action=getstate&source=ajax&req_time=1534761413232&lang=ru_RU

И получает в ответ:

RESTART:start!

Кнопка «Продолжить» становится неактивной и ничего не происходит.

Ошибка проявляется на Apache и на nginx с конфигом из FAQ. От версии PHP проблема тоже не зависит, пробовал на 7.0 и 7.1, на 7.2 есть другая ошибка, но это связано с тем, что Shop-Script не работает на 7.2 как я понял из поиска по форуму. Модули PHP указанные в FAQ так же установлены.

Помогите пожалуйста, что я делаю не так?

1 ответ

  • 1
    Максим Креминский Webasyst 15 сентября 2018 11:00 #

    Сложно сказать в чем может быть причина, но попробуйте в первую очередь удалить все файлы дистрибутива, закачать его заново, проверить права и запустить повторно, часто помогает. 

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите