Обновление WebAsyst 1.8.2.219 от 5 марта 2018 года - ошибка PHP Invalid argument supplied for foreach() уровень Warning после установки на Магазин 6.3

Обновление WebAsyst 1.8.2.219 от 5 марта 2018 года - ошибка PHP Invalid argument supplied for foreach() уровень Warning после установки на Магазин 6.3

[06-Mar-2018 08:43:00 Europe/Kiev] PHP Warning: Invalid argument supplied for foreach() in /home/salfetki/domains/salfetki.kiev.ua/public_html/wa-apps/shop/lib/classes/checkout/shopCheckoutShipping.class.php on line 256

[06-Mar-2018 08:43:00 Europe/Kiev] PHP Warning: Invalid argument supplied for foreach() in /home/salfetki/domains/salfetki.kiev.ua/public_html/wa-apps/shop/lib/classes/checkout/shopCheckoutShipping.class.php on line 256

Где и как можно исправить?

1 ответ

  • 1
    Эрик Webasyst 12 марта 2018 10:28 #

    Убедитесь, что у вас установлены все доступные обновления в Инсталлере. После 5 марта выходили еще обновления, исправляющие работу с Shop-Script 6.

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите