Почему в облаке кроме сайта ни чего не отображается?

Решил ознакомиться с функционалом "Поддержки". Завел аккаунт в облаке. Загрузил фотку в Фото, новость в Блог... Но на самом сайте при переходе в разделы Блог, Фото и Поддержка - везде 404 ((( Что не так? Где туплю?

https://w180218-90.webasyst.cloud/

1 ответ

  • 1

    Начните с настройки структуры

    https://support.webasyst.ru/1095/website-routing/

    • +1
      Oleg Sokolov Oleg Sokolov 26 февраля 2018 14:39 #

      Настроить структуру у мя ума хватило сразу-же, тем более "все по умолчанию и без выкрутасов"))) - тока 404 не победим (((

      • +1
        Михаил Ушенин Михаил Ушенин Webasyst 26 февраля 2018 14:44 #

        Теперь почитайте о наиболее частых ошибках.

        • +1
          Oleg Sokolov Oleg Sokolov 26 февраля 2018 15:38 #

          Из "рекомендованного для чтения" ни чего нового не почерпнул ((( Структуру настроил сразу (см. выше), а ни чего другого в "частых ошибках", по существу, не описано.

          Вот структура:

          вот запись в блоке:

          вот результат:


          Кстати: менюшка со структурой есть, и даже ссылки соответствуют прописанному в структуре, но при переходе по ссылкам (кроме на сайт "w180218-90") везде 404...

          Что далее делать?

          • +1
            Михаил Ушенин Михаил Ушенин Webasyst 26 февраля 2018 15:42 #
            Короткие правила должны быть ниже длинных. Правило с адресом * (звездочка) должно быть ниже всех остальных.
            • +1
              Oleg Sokolov Oleg Sokolov 26 февраля 2018 15:54 #

              Спасибо, Михаил! Это называется "Смотрю в книгу - вижу ...!" Я так и подозревал, что туплю )))

              Еще раз СПС+++

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите