Плагин "Бренды" не выдает полный список брендов в меню

Подскажите, пожалуйста, как такое может быть:

Хостинг - облако webassyst В каталоге есть

7 брендов: http://take.ms/s29bn, в меню выводится только 1: http://take.ms/DYEaW0

Плагин (и "Бренды" и "Бренды с картинками"), видимо, неправильно считает количество товаров бренда, потому что в бекенде у всех остальных, кроме того что выводится, показано количество товаров 0, но видно, что их больше.

Например Fairtex - 4 товара в наличии, а пишется 0: http://take.ms/eclJV

Как быть?

Спасибо

5 ответов

  • 1

    В меню выводится будут только бренды, которые реально присвоены товарам и они есть в наличии

    И если вы поставили платный плагин брендов, удалите бесплатный

    • +1
      admin admin 30 сентября 2017 14:19 #

      Спасибо за ответ.

      1) Бренды присвоены, товары в наличии есть, на скриншоте видно, что 4 товара есть в наличии, выводится 0 - http://take.ms/eclJV

      2) Бесплатный плагин удален. Проблема и с платным и бесплатным по отдельности.

      • +1

        на этом скрине видно, что только 5 товаров есть у которых присвоен бренд Twins Special

        • +1
          admin admin 30 сентября 2017 14:36 #

          Слева внизу виден список брендов, с числом товаров, для которых проставлен бренд, но считается только Twins Special, на скриншоте открыт бренд Fairtex из этого списка, видно что есть 4 товара в наличии, но они не учитываются при подсчете. И во всех остальных брендах есть товары в наличии, но считается только первый.

          • +1
            admin admin 30 сентября 2017 14:38 #

            Разобрался, проблема в неправильном типе данных, для корректной работы плагина тип должен быть "select", а у меня был "checkbox"

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите