Переход на php 5.4

Добрый день!

Для корректной работы плагина необходим переход на версию php 5.4
В таком случае возникала ошибка 2054.

Техподдержка хостинга ответила на запрос так
"С версией php 5.4 не работает модуль mysqli, mysql должен работать корректно.

Исправить можно, настроив взаимодействие CMS с mysql через модуль mysql"

Пожалуйста, подскажите, как это сделать?

Спасибо!

2 ответа

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите