Какие версию PHP для Shop-Script 7 и CRM?

Подскажите, пожалуйста, какую версию PHP выбрать для стабильной работы интернет магазина Shop-Script 7 и CRM?

3 ответа

  • 1
    Genasyst 30 июля 2017 23:38 #

    5.6

    • +1
      Макс Макс 31 июля 2017 00:17 #

      есть 2 варианта

      1 /opt/php/5.6/bin/php-cgi

      2 /opt/php/5.6-bx-optimized/bin/php-cgi


      в чем разница между 1 и 2 вариантом не понятно :(

      что включить?
  • 2

    Оптимально включать php 7.2.X , но он не всюду есть. 5.6 - четкая лошадка, но по скорости будет проигрывать.

    /opt/php/5.6-bx-optimized/bin/php-cgi - разница в оптимизированности и наличии акселератора


Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите