Смена версии PHP c 5.2.17 на 5.3

Всем привет!

Для обновления плагин "Гибкие скидки" требовался PHP версии 5.3 (у меня был 5.2.17)

Я изменил, только для нужно мне сайта. Остальное ничего не трогал и получил кучу ошибок.

И вот эту ошибку, при обновлении чего-либо в Инсталлере:

Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 76 bytes) in /var/www/***/data/www/***/wa-installer/lib/classes/wainstaller.class.php on line 1629

Я пробовал увеличить объем памяти для PHP 128->512->1024МБ, не помогло.

В чем может быть проблема? До смены версии PHP никаких проблем не было и сайт работал, все обновлялось.

1 ответ

  • 2
    Владимир 16 марта 2017 21:06 #

    PHP то рестарт делали?

    в htacces пробуйте прописать, что то вроде - php_value memory_limit 11111M

    единицы конечно заменяйте своими значаниями 128M и т.д

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите