обновление версии php для установки плагина Яндекс.Кассы

Laspik.ru

Подключаю Яндекс.Кассу. По непонятной причине у Яндекса плагин не в инсталлере, а "ставь сам". Попробовал по их инструкции - не получилось. Написал в техподдержку яндекса, они помогли, плагин поставили.

Пробую провести тестовый платеж, выдает ошибку, обращаясь в поддержку снова. Ответ: Версия php должна быть не меньше 5.3. Обновите и попробуйте провести платеж.

Перерыл всё, но ответа на вопрос как обновить php не нашел. Поддержка Webasyst как обычно тупит.

Может кто сталкивался? Буду благодарен за советы и/или инструкции по обновлению. Хостинг вебасистовский.

1 ноября 2016
  • А чем не подходит этот плагин? Он есть в инсталлере.

  • Laspik.ru 5 ноября 2016 11:04

    Это плагин Яндекс.Деньги, а я говорю про Яндекс.Кассу. Два разных плагина, и кассы в инсталлере нет. Почему яндекс не делает его, это вопрос к ним.

    https://github.com/yandex-money/yandex-money-joinu... это описание от Яндекса

  • Я в курсе, что это разные плагины но с похожим функционалом. Интересовала причина, по которой вам не подходит наш плагин.

    А нету плагина в инсталлере по простой причине - они не прошли модерацию.

  • Laspik.ru 7 ноября 2016 14:49

    Попробовали со штатным плагином - ошибка такая же


  • для "штатного" плагина требуются другие настройки URL уведомлений и возврата на стороне яндекса. Сейчас они ведут по прежнему на другой плагин.

  • Laspik.ru 11 ноября 2016 11:43

    А где взять "другие настройки URL уведомлений и возврата"?

  • На странице настройки плагина - три нижние поля (три URL, которые нужно указать на стороне яндекса)



Чтобы добавить комментарий, зарегистрируйтесь или войдите