не могу обновиться Есть решение

в общем, апдейты висят, но апдейты с точки зрения SS7 проходят успешно...


2016-06-03T10:57:42+03:0000001 82C WARNING 1.16Mb 1.21Mb extract_error

Error while extracting D:/Server/htdocs/wa-data/protected/wa-installer/82C/download/2e722777a4f99fdebc6dd803289c1480: Unable to open in read mode '

Это в логе установки. А вот в логах php при error_reporting = E_ALL ошибок таких нет

Вопрос:

1) Почему апдейт проходит, если в логе явно ошибка?

2) Почему в пхп при максимальной отладке тишина?

2 ответа

  • 1
    Игорь 8 августа 2016 22:18 # Решение

    проблема решена обновлением до php до 7.0.9 с версии 7.0.7, хотя в changelog php ничего особого я не нашел

    чудеса..

  • 1
    Николай Webasyst 30 июля 2016 17:26 #

    Ошибка говорит о неверной настройке прав доступа к файлам на вашем веб-сервере. Обратитесь по этому поводу в службу поддержки вашего хостинга или к системному администратору сервера.

    • +1
      Игорь Игорь 30 июля 2016 19:05 #

      я и есть администратор. на скрине видно, что права максимальные.


      вопрос 1) почему вебасист рапортует об успешном апдейте 2) почему в логе пхп ничего нет?

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите