Системные требования

Прошу сообщить полные системные требования для нового приложения Shop-Script 7.

  • серверные программные компоненты;
  • расширения для интерпретатора PHP;
  • параметры в конфигурации PHP;
  • модули веб-сервера.

1 ответ

    • +2
      Максим Максим 19 мая 2016 05:53 #

      "Версия 5.2 или выше" - уже не соответствует действительности. На 5.2 магазин не работает, а при переходе на 5.3 - заработал. Значит там устаревшая информация.

      Интересует именно актуальная информация по системным требованиям.

      • +1

        Ситуация с требованием 5.3+ будет наверняка скоро исправлена. Это ошибка.

      • +1

        P.S. Но если вы стартуете новый магазин, то лучше выбрать 5.6 или 7.0.

        • +2
          Максим Максим 19 мая 2016 06:14 #

          Магазин уже работает на 6 версии, планирую обновиться и поэтому собираю информацию о новых требованиях и просматриваю уже выявленные ошибки другими пользователями. Вся эта информация нужна для минимизации времени танцев с бубном после обновления.

          С версией 7.0 стабильно будет работать или нет - тоже интересный вопрос.

          Поэтому жду официальной информации от службы поддержки.

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите