Некорректное отображение фотографий

Добрый день! Обнаружилась такая проблема: При попытке вручную добавить товар и залить фото все ок, но как только пытаемся добавить второе фото - в админке оно вроде добавляется. На сайте его нет. Захожу обратно в админку - на вкладке горит - 2 фото, открываю вкладку Изображение - фото как-бы удаляется и остается только первое, причем посмотреть его нельзя, отображается не фото, а пиктограмма.

Начал ковырять, нашел дату с которого это началось, но не могу понять что стало причиной.

А в Sql в таблице с изображениями - все картинки с этой даты идут без присвоения ID? стоит NULL.

В таблице с товаров ID привязанного изображения тоже стоит NULL/

Ghjie помощи.

1 ответ

  • 1
    Николай Webasyst 24 марта 2016 03:29 #
    1. Убедитесь, пожалуйста, что в разделе Инсталлер - Обновления не появилось новых неустановленных обновлений, если так — установите их. Перейти в Инсталлер вы можете по прямой ссылке:
      АДРЕС_ВАШЕГО_САЙТА/webasyst/installer/?module=update
      При наличии ошибок в работе сайта рекомендуется устанавливать обновления по одному, без использования функции "Установить все обновления".
    2. После установки обновлений очистите кеш в разделе Инсталлер - Настройки : Очистить кеш.


    Если это не помогает решить проблему — предлагаем вам воспользоваться услугой диагностики и внесения необходимых изменений специалистами нашей компании (заказать). Стоимость услуги — 1000 руб. Наши специалисты приступят к выполнению вашего заказа сразу после оплаты. В случае выявления ошибок в программных продуктах, разработанных нашей компанией, стоимость услуги будет возвращена в полном объеме.

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите