​Обновление Shop-Script 6 до 7 версии... Есть решение

При переносе данных выбираем "WebAsyst Shop-Script (старая версия) на этом же сервере", и указываем директорию (правильную!). Далее вылетает ошибка: "Неверный PATH...".


Нашел в истории, что подобная проблема уже была (ссылка: https://support.webasyst.ru/4499/nevernyy-path/#_g... ), и ссылку на решение проблемы: http://old.webasyst.ru/support/help/open-basedir.h...

Но не совсем разобрался что нужно сделать.


Огромная просьба помочь! Заранее благодарю!

1 ответ

  • 2
    kadurinho Эксперт Разработчик 18 мая 2017 15:16 # Решение
    WebAsyst Shop-Script (старая версия) на этом же сервере

    не относится к ShopScript, имеется ввиду старая версия движка

    Для обновления до 7 версии вам достаточно приобрести его и установить через Инсталлер

    Установка обновления с Shop-Script 5 и 6 (2013—2015) до Shop-Script 7 осуществляется одной кнопкой в «Инсталлере». Никакой ручной работы. Все обновится автоматически.

Добавить ответ

Чтобы добавить комментарий, зарегистрируйтесь или войдите